VocMac 2011

Minimum soft- and hardware requirements for current VocMac‘s FileMaker-Pro-11-based runtime versions:

Platform:
WINDOWS
MAC OS X
Software:
Windows XP SP2 or higher

Mac OS X (10.6 or higher)

Hardware:
a Pentium III 500 MHz or higher

a hard disk

256 MB RAM

a Mac OS X-compliant computer

a hard drive

256 MB RAM

Home